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Digital Imaging Primer

Digital imaging tools may be among the most commonly used pieces of hardware and software,
while digital images themselves remain a mystery to many. Digital images combine properties related
to their technical nature as digital files as well as those that come with proper image capture such

as lighting and focus. To fully understand either of these sets of properties requires specialized
expertise gained through education, experience, and skill. However, some of the more basic
properties can be easily grasped and applied to the creation and management of digital images and
archives.

This document will explore the basic properties of digital image files and how they affect the overall
quality of digital images. Where relevant, current policies regarding image specifications set forth by
Digital Collections and Research (IDCR) are included. These policies are intended to set a standard
for the minimum acceptable quality of images kept by the University of Maryland Libraries as digital
preservation masters.

A number of decisions regarding the creation of digital images ate left to the discretion of project
managers. This document is intended to help inform decisions made when creating or managing
digital images for projects managed by DCR. Guidance here should be used in tandem with that
outlined in the Best Practices for Digital Collections at the UM Libraries to determine the best digitization
procedures for project goals and workflow.

This documentation covers the use of the Epson Expression 1640 scanner and the Epson
professional scan interface. Future editions of this documentation will cover the Microtek 1900 scan
interface and Nikon Supercoolscan 500ED.

Part One: Digital Images from the Ground Up

1.1 WHar Is A DigitaL IMAGE?

Digital images have two basic components: pixels, and print size. These components can be
changed, either individually or in tandem, to achieve different affects.

The basic digital component of an image is the pixel. This is the smallest piece of digital
information in t]:-léTI"nage. Pixels are used to created the dots of color that make up the image. This
concept should be immediately familiar from analog-world examples like the Pointillist paintings of
Seurrat or the dots of color used to print old comic books.

When viewed on a computer monitor, pixels always measure 1/72 of an inch, in both height and
width (in other words, there are 72 pixels in an inch). When an image is printed or used by another
type of software, the pixels can be stretched out to fit a specific print size, the third component of
digital images. Expressed in inches, centimeters, picas or some other unit of physical measurement,
the print size may be smaller or larger than its pixel height and width as viewed on a monitor.
When this happens, the output device (either a screen to view the image or a printer) stretches or
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compresses the dots of color to fit in the print size.

The number of pixels in an inch of the print size determines the overall quality of the image,
referred to as “resolution.” These two factors normally have an inverse relationship to one another.
Therefore, if the print size increases and the number of pixels stays the same, the pixels per inch
(pp1) decreases meaning that resolution 1s lowered and vice versa. When this type of change is made,
the number of pixels and therefore the file size, is unchanged.

Dots are often used interchangeably with pixels in the expression of the resolution of a digital image
(as dots per inch or “dpi”) although this technically refers to the resolution of a printed inch of the
image.

Scanners and bitmap 1mage editors (programs that allow you to edit images like Adobe Photoshop)
allow manipulation of these properties independently of one another — resolution can decrease or
increase with the print size for example. This process is generally know as “resampling,” a process
which deletes or creates pixels from an image to achieve a desired effect. In some cases resampling 1s
desirable, particularly in the case of decreasing resolution and file size. On the other hand, increasing
is almost never desirable. When an increase in resolution occurs, the computer has to interpolate

the new pixels based on the surrounding pixels. Since the computer is really only guessing what the
pixel’s properties should be, the resulting image appears fuzzy or slightly out of focus. In addition,
artifacts or noise may be introduced or exaggerated.

For example, resampling a 300 ppi JPEG down to 72 ppt while keeping the file size the same would
result in an image that will look just as sharp on the monitor screen as it would in print (since the
monitor displays 72 pixels per inch), but will have a much smaller file size for faster loading. On the
other hand, if an image exists at 72 ppi the software would have to use interpolation to create an
image at a higher resolution resulting in poor image quality.

When an image is not resampled when it is resized, the variables of resolution and print size have an
mverse relationship to each other while pixel dimensions (and the file size) remain the same. So if a
slide that measures only 1 x 1.5 inches is needed at a print size of 4 x 6, capturing the original slide at
a very high resolution and then choosing not to resample when the image is resized will result in an
image of the same file size with a lower ppi (and therefore a lower image quality) but a larger print

size.

To avoid this, digital images that need to be enlarged greatly for a specific purpose should be
captured at a very high resolution to minimize the later decrease in resolution. When resizing is
done, the print size and resolution should change mversely to each other, keeping the file size the
same. In other words, file size is the key factor to consider when enlarging an image. When images
are scanned without a known need for resizing, they should be scanned to meet the minimum
requirements for resolution according to “Appendix V: Minimal Requirements for Creating Digital
Images” in The Best Practice Guidelines for Digital Projects at the UM Libraries. 'To learn how to resize
images, and to calculate scanning resolution for images that will be resized, refer to sections 2.1 and
2.4 in “Part Two: ‘How to” Techniques for Digital Images Using Photoshop” in this document.
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1.2  WHAT ARe PixeLs Mape Or?

Although the preceding sections discussed the nature of the pixel as carrier of color and size
information, a deeper understanding of the makeup of the pixel itself is needed to fully understand
digital images. Understanding the way content in the pixel is organized helps image creators
determine and manage color palettes and file sizes.

a series of ones and zeros that are translated

In the simplest terms, the pixel 1s a package of bits
by the computer into meaningful information. The “bit-depth” of a pixel refers to the number of
bits it contains and therefore the number of possible combinations of ones and zeroes. This bit-
depth in turn determines how many different colors the pixel could have. All the pixels in an image
will have the same bit-depth and the same palette of possible colors.

The simplest images use only one bit (1 or 0) to express one of two colors (usually black and white)
in each pixel. 2-bit color offers two bits per pixel, leading to four possible combinations (00, 01, 11,
10) and thetefore four tones for each pixel. This is known as quadtone color, but is rarely used in
imaging. More common is 8-bit color (eight bits per pixel, leading to 256 possible combinations),
which 1s used for grayscale and indexed color profiles.

In these bit-depth profiles, the pixel is storing only one channel of color, meaning that each new
color has a completely new combination of bits. For instance, purple and violet would be two
completely different combinations, despite the fact that they are similar in hue. Beyond eight bits,
most bit-depth profiles start to divide bits into separate channels that each represent multiple shades
of a single hue. These channels are then combined by the computer, much the way paint colors are
mixed. For example, a 24-bit profile may use three channels: red, green, and blue. Each channel uses
8 bits to express 1 of 256 possible shades of that color. The three channels are then combined to
make a single color. This combination results in millions of different shades expressed through a
total of 24 bits per pixel (8 bits per channel * 3 channels = 24 bits).

The R, G, B profile desctibed in the previous example is the most used bit-depth profile for digital
images. If a scanning or image editing interface says simply “color”, it can usually be assumed to
refer to an 8-bit, R, G, B profile. Newer scanners and bitmap image editors also sometimes offer
the option for 16-bits of color per channel leading to a total of 48 bits per pixel. The main benefit
of this extra information is smoothness when retouching images. Whether or not this profile has
any archival advantage is debatable. If the image that is scanned will not have to be retouched, the
smaller bit-depth will save storage space. However, the fact that the final use of these images is not
known may be reason enough to decide to go with the higher bit-depth.

Unfortunately, interfaces for different programs express these bit-depths differently. Some focus on
the number of bits per channel (8 and 16) while others express the total bits per pixel (24 and 48).
For example, Adobe Photoshop uses 8 and 16 instead of 24 and 48, which 1s used by the Epson
scan interface. When working between these programs it is important to remember whether bit
depths are being expressed by channel or by pixel.

For best results, materials should be scanned using the color profile and bit-depth they will need
for archival purposes, as there may be differences in how colors are expressed if color modes are
changed after scanning. Most flatbed scanners will offer the basic color profiles as follows.
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Black and White (1 bit): Black and White color profiles assign every pixel in the image either a
purely black or purely white value. This mode is not suitable for use with any kind of photographic
image, but may be used with line art or clearly printed text when a very low file size is desired.

Grayscale: Grayscale color profiles assign each pixel a shade of neutral gray completely devoid

of any color using either 8 or 16 bits in a single channel. This profile can be used for black and
white photographs or illustrations as well as text, but is not preferred for archival purposes, even

in the case of black and white photography. Many images that appear grayscale may actually be a
monochromatic image in another value, for example various shades of sepia or faded bluish-grays
rather than a true black to white scale of grays. In addition, even images that are made of truly
neutral grays may contain subtle shading that can not be captured with the limited number of shades
that an 8- or 16- bit Grayscale color profile can capture. Therefore, use grayscale only when the
image may not be kept for archival purposes.

Halftone: Halftone is actually a process of translating images into a series of dots, lines, or other
shapes of one colot, usually black on a white background. This type of image is commonly used in
newsprint and magazines. This type of scanning will generally not be used in library projects.

Indexed color: Indexed color is a limited palette color profile. As such, it should be used only with
simple graphics and thumbnails that may be expressed using a palette of 256 colots. This mode
may limit the ability to save in different file formats (for example, GIF is possible, JPG is not) or use
certain filters in a bitmap image editor. Its use in scanning will be rare, although it may be used later
for creating derivatives.

RGB color: RGB stands for “Red, Blue, Green,” the primary colors of light, and hence the primary
colors a monitor can display. Every color seen on a screen is a combination of these three hues.
RGB is usually captured in either 8- or 16-bit per channel (24- or 48-bit total) bit-depth. Since this
color profile reflects the closest relationship between the digital file and what is seen on the screen,
it is considered an archival standard. Some scanners may allow you to choose a specific RGB profile
from among several. These profiles vary in the way they translate color settings to different monitor
settings. If the choice is presented, DCR’ recommendation is the Adobe RGB (1998) color space.

CMYK color: CMYK is the industry standard color profile for professional printing, The acronym
stands for “Cyan, Magenta, Yellow, and blacK,” which are the primary colors of ink used in offset
printing. When scanning an image for professional printing it is best to scan it in CMYK, if at all
possible. If CMYK is not available, it is necessary to scan the image in RGB mode and convert to
CMYK in Photoshop. Once this conversion is done some time may have to be spent in adjusting the
color values to more accurately reflect the image.

In addition, spot colots, such as the Pantone™ color system, may be supported by various
applications. Spot colors ate special colors that do not fit into the other color modes. They should
only be used when an outside vendor requests them for printing

1.3 How ARre DigiTAL IMAGES SaveD?

Once digital images are created they may be saved in a number of file formats, each of which has
distinct advantages and disadvantages with regards to compression, metadata, and interoperability.
The most important factor of these three is compression, which is described in section 1.3.1.

Digital Imaging Primer 4




1.3.1 Compression

Compression refers to a mathematical process that reduces file size in images by discarding
inessential data. Lossless compression uses an algorithm that can completely restore the data of the
original image when decompressed, producing an image that is in no discernable way inferior to the
original and reducing file size up to 50%. Different types of lossless compression are referred to by
the name of the algorithm used to perform the compression.

Lossy comptession, on the other hand, can’t always retrieve compressed data that is exactly the same
as the original data. This is a much more efficient way of reducing size resulting in more than 50%
compression. Howevet, if the compression rate is too high a degradation of the image quality may
be seen. One type of lossy compression used in digital images works by taking a sample of pixels
from an image and then predicting what the color of the unsampled pixels will be. The predicted
values of the unsampled pixels can often be imprecise leading to a loss of detail in images or even
the introduction of noise and artifacts. With higher rates of compression smaller numbers of

pixels ate actually sampled. The information about the color the predicted pixels originally had is
unrecoverable with this type of compression.

1.3.2 Common File Types
Some of the most common image file types are:
Tagged Image File Format (TIFF)

TIFF images are the defacto standard for archival preservation at the UM Libraries and beyond.
These images ate considered desirable for several reasons. The first is that they can be eithet
compressed ot uncompressed, and when compressed can use either a lossy ot lossless algorithm. In
addition, TIFF files can store a limited amount of metadata related to technical properties of the
image. TIFF files ate largely accepted in many software programs, although at the moment no web
browser supports viewing this file type.

It is UM Libraries practice to save a scanned or digital still camera capture as an uncompressed TIFF
file with an Intel (Windows) byte order as the preservation master. After this file is saved access
copies or edited copies can be made and saved in TIFF or other file formats.

Joint Photographic Experts Group (JPEG)

JPEG images are commonly used for access copies, especially for web delivered images. They have
a user-determined, variable rate of compression using a lossy algorithm, resulting in much smaller

files than their TIFF countetpatts. In addition, JPEG files are web deliverable and commonly used
in many image-related software programs. They have no capacity for metadata.

JPEG2000

JPEG2000 is a relatively new file format created by the Joint Photographic Experts Groups. One
outstanding feature of JPEG2000 is its ability to compress files up to 200% with no loss in quality.
Howevet, implementation of JPEG2000 is still not complete limiting its cross-compatibility. For
this reason JPEG2000 has not been generally accepted as a preservation standard or access copy
standard yet at the UM Libraries.
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Graphics Interchange Format (GIF)

GIFs are an 8-bit-pet-pixel file format widely used in web graphics. Although this file format
employs a lossless compression algorithm, the limited color palette means that these files are not
suitable for large images, although they may be used for thumbnails. GIF images are compatible with
many software programs and browsers and some version can carry application-specific metadata.

Adobe Photoshop File (PSD)

Files created by the bitmap image editor Adobe Photoshop are a proprietary file format that
is compatible only with other Adobe products. Although this file type should not be used as a
preservation or access copy, these files should be kept if any enhancing or editing is done with
Photoshop to ensure that further changes can be made or reversed.

Other file types

In addition to these standards, other file types may be encountered at the UM Libraries. Raw image
files, which ate the minimally processed data files from a digital still camera or scanner are sometimes
kept for archival purposes. Raw files cannot be viewed, printed, or edited before they are first
converted to a known format. When raw files are saved from a digital camera or scanner they must
then be manually converted into an RGB color profile. Raw files may be created and saved for a
digital project but will not be considered preservation or access copies. Raw files have different file
extensions based on the device from which they were created.

Bitmap files (BMP) or Portable Network Graphics (PNG) files may also be occasionally
encountered. BMP files are uncompressed, but use only 2-bits-per-pixel, making them suitable only
for simple web graphics. The PNG format was created as an improvement to the GIF format. It
therefore uses lossless compression but can have mote than one color channel increasing the palette
of colors over GIF. Many bitmap image editors and browsers support both of these file types but
due to their limitations they are not recommended for access copies.

1.4 How Are DiciTaL Imaces CREATED?
1.4.1 Scanners — Taking a Picture of a Picture

Scanners are designed to create digital images from existing documents in one of two ways. Either an
image sensor moves, or ‘scans’ over a stationary object as in flatbed, slide, or planetary scanners, or
an object is moved past the sensor as in drum or rotary scanners. The most typical kinds of scanners
used in UM Libraries are flatbed and slide scanners. While scanners and digital still cameras do create
the same output (digital images) digital cameras require a different set of skills to operate. Digital
cameras will be discussed in section 1.4.2 of this document.

The scanner itself is operated through an installed software interface. An example of such an
interface is shown in Figure 1.1. The basic tools offered in an interface allow the user to control the
bit-depth/color profile, print size, and resolution. Advanced or professional scanning interfaces also
offer tools to perform the following adjustments.
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1.4.1.1 Exposure and clipping

Just as the creation of an image with a camera, creation of a digital image with a scanner depends
on balancing the proper amount of light . .
and dark in the image. Many scanning ;‘W :
interfaces and bitmap image editors use 1% ¥ S )
histograms to represent the light and

dark tones of the image by showing how

s

“S | T e |

P IS S

many pixels in the image exist at each of
the 256 colors that are available in each

channel (from the darkest color “0” to the) latmm
lightest color “2557). The histogram can | .:.%_w ul 3
be viewed for just one channel or for all | # ===
three combined. If the image 1s propetly e
balanced, all of the pixels in the image i
will occur within the black and white
sliders that appear under the histogram,

as can be seen in Figure 1.2 and 1.3.

v L

Figure 1.1: Epson Scan Interface

The values between the white and black
sliders are the values the scanner actually captures when it scans. Any pixels that have a color value
that occuts outside of the sliders of the histogram will not be captured in the final image. Those
pixels that are being captured are then translated to the “Output” values, seen below the input
sliders. This means that the darkest pixels captured (those directly above the black slider) are being
translated to the low output value, and the lightest pixels (those at the white sliders) are being

H &, Histooran Adjistment e
| »
| o] ] =]

o

Hittgam -
- o
e | R -~ —
i ¢ h B N
- m"'}-‘-'ui[n'ﬂ::l|"."_ﬁ
= - ‘ T S ————
— < N B w-?“‘?
[ —— T ] 1
e = '_.J el —"—'I s o L : W-u s e ] '—*:.».'.—‘—1"“-."-—-'
'y : Fist ; ;
Qg [ = 4] oot T 2.
P o o B vy iras
Tone Curve Vievws ; S —— m
ra L{J 4 T tgm
7 : s e
4 Show Dt e
4 -
.‘:{[,.gir . ‘_2_[ ‘f.l R
23T b (L]
Ly Dolanca Indeniey i e T
e i i :'j [ d T Sw——
Rl s MG
i ’ Capiousm . i

Figure 1.2: Histogram
adjustment menu.

Figure 1.3: Histogram menu with scanning preview
screen (inset: menu button on main interface window).
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translated to the high output value. The scanner is redistributing the light information to correspond
to those output values, stretching the histogram and effectively lightening the shadows and darkening
the highlights to reveal more detail.

Since the scanning software effectively assigns a brightness level to the image, it is important to
ensure that the brightness of the final image corresponds with the brightness of the original item
through the use of targets. Using a tool called a densitometer, which is a part of the scan interface,
the R, G, and B values for particular grayscale patches of the Kodak Q-13 target (the preferred
target for the UM Libraries” Preservation department and DCR (Figure 1.4)) can be compared to the
control R, G, and B values. Using the targets in this way provides an objective, quantifiable way of
determining whether or not the scanner has achieved a proper exposure.

KODAK Gray Scale cOMm

Figure 1.4: Kodak Q-13 Gray Scale Target showing A, M, and 19 patches.

If the sliders are impropetly placed and some of the information in the histogram is left out, the
resulting image will be “clipped.” When this happens, information that is represented outside of the
sliders will be translated to “0” and “255” and any subtle details that might previously have been seen
here would be lost.

The goal with histogram adjustment is to have the pixels level off at either end and to see a range of
peaks and valleys in between. But it is important to remember that the image itself will also affect
the shape of the histogram. An extremely light image will have a very high peak on the right where
lighter levels are recorded and almost no levels in the left. An extremely dark image has the opposite,
peaks on the left and little or no information on the right. A low contrast image will resemble a

plateau.

Most scanners have preset values or automatic exposure tools to clip out the lightest highlights

and darkest shadows. This increases the visual sharpness or contrast of the image, but is a
mistepresentation. Histograms should always be adjusted so that the levels in the 1, M, and 19 areas
of the Kodak Q-13 target meet the accepted standards as found in Best Practice Guidelines for Digital
Collections at the UM Libraries.

Q-13 Patch A M 19 B (alternative)
RGB levels 242-242-242 104-104-104 12-12-12 24-24-24
(accepted range) (239-247) (100-108) (8-10) (20-28)
% Black 5 59 35 9|
(accepted range) (3-6) (58-01) (94-97) (89-92)
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Figure 1.5 shows an example of an image before and after adjusting the histogram. Note the the way
the white background of the scanner top ate overexposed and the way the whitest value of the gray
scale target can be barely distinguished from the background.

Janess Renpiv, afiie s

e
i &

B A R ;* sise
- s
7 A

F oo B e way wpal apo

Figure 1.5: The same image before and after adjusting the histogram.

Directions for performing this sort of adjustment with the Epson scan interface are detailed in “Part
Two: ‘How to’ Techniques for Digital Images Using Photoshop.”

1.4.2 Digital Cameras — Taking a Picture from Life

Digital cameras are the second major mode of digitization for images. Although both of these tools
achieve the same goal, a different set of adjustments are made with a camera than those used when
operating a scanner. Since many resources exist to teach users how to manipulate camera settings,
and since the tools and interfaces offered by digital cameras vary widely, the following section covers
only a broad overview of the kinds of adjustments possible with digital cameras. This leaves the
reader to explore other resources to learn how to manipulate the settings of a particular camera on
their own.

1.4.2.1 Lighting

Just as in traditional photography, proper use of light sources is an integral part of the photography
process. Spotlights, key lights, overhead lights, natural light, or flash bulbs may all be employed to
ensure that objects are lighted in such a way that the camera can capture the details of the scene and
obscuring shadows are not cast.
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1.4.2.2 Lens Aperture

The lens aperture, or opening, determines the amount of light that enters a camera for capture and
is measured in focal length. As focal length numbers, or f-stops, increase, the lens aperture decreases
also decreasing the amount of light captured by the camera. The aperture that should be used 1s
determined by the light available for capture and the exposure time, or shutter speed, of the camera.
Most low-end consumer digital cameras use an automatic “point and shoot” method of setting the
aperture based on predetermined settings. More professional grade cameras allow the photographer
to manually control this setting for different effects.

1.4.2.3 Exposure Time

The length of exposure regulates the amount of time that the camera will capture information with
its image sensor. This is analogous to the shutter speed of an analogue camera (and in fact may be
referred to still as “shutter speed” by the maker of the digital camera) which determined how long
the shutter is open to allow the film to be exposed to the light source. Manipulating the exposure
time and lens aperture together enables the camera to continue to capture adequate amounts of
light in varying conditions. For instance, in very low light situations, a long exposure time and large
aperture will allow more light to enter the camera resulting in better image capture. On the other
hand, when an object 1s moving very quickly a fast shutter speed and small aperture will do a better
job of capturing a “freeze frame” of the object with no blur.

1.4.2.4 Digital Camera Resolution

A big difference between the use of digital still cameras and scanners is in the calculation of
resolution. Digital still cameras create images with a specific number of pixels along the vertical and
horizontal axes. These two numbers are multiplied to find the number of pixels in the combined
area, expressed in megapixels. Cameras usually advertise their resolution as this megapixel value. The
resolution of an image taken with the camera is then determined by dividing the number of pixels
captured (either along one axis or the square root of the combined area) by the print size chosen
(again along one axis or the square root of the combined area). For example, an image with 2049
pixels along its width and a total of 3.1 megapixels would have a resolution of 300 ppi if printed at
6.83 inches along its width (2048 / 6.83 = 300).

Just like scanners, digital still cameras can also interpolate resolution, usually advertising it as the
“Digital Resolution” or “Digital Zoom”. The camera’s true resolution, without interpolation, is
expressed as the “Optical Resolution” or the “Optical Zoom”.

As with scanner capture, institutional guidelines regarding the use of targets and area of capture
should be followed for digital still photography. These guidelines for UM Libraries are outlined in
Best Practice Guidelines for Digital Collections at the UM Libraries.

1.4.3 Bitmap Image Editors — Taking Pictures Above and Beyond

After digital images are created further refinements can be made using a bitmap image editor such as
Adobe Photoshop. In all cases the data that is saved from the scanner or camera should be saved in
the TIFF file format before any further changes are made. This original version will be the archival
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master copy and will be a candidate for the digital preservation system.

After the digital master is saved, access copies and derivative files may be generated. These access
files could be mirror images of the archival master, or they might be derivative compressed files with
any number of adjustments. None of these adjustments should be made to archival masters, even

if they increase the perceived quality of the image. Although this seems counterintuitive, when any
manipulation to the original image is done pixel information is changed, lost, or resampled altering
the image’s status as an archival master. Some of the common adjustments for access files are
described in the following sections. More detailed directions for doing these adjustments with Adobe
Photoshop are found in “Part Two: ‘How to’ Techniques for Digital Images Using Photoshop.”

1.4.3.1 Resizing

Resizing creates a copy of the file at a different print size or resolution than the original capture. The
specific dimensions and resolutions of these copies should be determined by project goals.

Image size is normally changed by manipulating the print size, pixel dimensions, and/or resolution.
In addition, bitmap image editors allow users to decide whether resized images are resampled or
not. As was discussed in section 1.1, when an image is resampled it will actually be regenerated at
new specifications meaning that pixels may be added or taken away to meet new variables, changing
the file size. This may be necessary when a smaller resolution is desired, but should never be used
to increase resolution. When an image is not resampled the print size and resolution have an inverse
relationship to each other but the pixel dimensions and file size remain the same. More information
on how to resize images is contained in section 2.1 and 2.2 of “Part Two: "How To’ Techniques for
Digital Images Using Photoshop.”

1.4.3.2 Sharpening

Sharpening increases the contrast between pixels based on their RGB values. The filter looks for
adjacent pixels that have different RGB values and slightly tweaks them to increase the contrast.

Although not all images will require sharpening, any scanner will soften an image somewhat. If
the image is very distinct and high-contrast this softening effect may not be as readily apparent.
Photographic images, especially slightly faded, older images may be the most notably softened.
Shatpening an image will give it more distinct edges and a crisper appearance. Sharpening WILL
NOT focus an unfocused image. Sharpening is only done to more accurately capture the image in
hand NOT to restore the original image.

When the decision is made to sharpen an image the adjustment should always be done after saving a
preservation master using a bitmap image editor’s advanced tools. It is not acceptable practice to use
the sharpening setting of the scanning interface and save an image as a preservation master.

Bitmap image editors allow the user to control how the sharpening is done through a tool called
“Unsharp Mask”. This tool usually involves adjusting the following variables:

o Amount: controls the amount of contrast that will be introduced into the affected pixels.
This is how to control the intensity and detail in the image.
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o  Radius: increases or decreases the number of pixels surrounding the affected pixels that
are also going to be affected. This can be thought of as a halo effect with the radius tool
controlling the size of the halo. This tool helps to smooth the areas around the edges of
the affected pixels.

o  Threshold: affects the number of levels of difference that must exist between adjacent
pixels for them to be affected. A higher threshold means that the number of levels of
difference must be higher before the filter will affect them. So a Threshold setting of 5 will
not affect two adjacent pixels with a brightness level of 110 and 114, but will affect those
with levels of 110 and 115. This setting 1s used to fine tune sharpening. This adjustment
reduces the noise in areas that shouldn’t be noisy even though they may have some random
pixel variations.

Information on how to use the Unsharp Mask in Adobe Photoshop is detailed in section 2.5 in
“Part Two: ’How To’ Techniques for Digital Images Using Photoshop.”

1.4.3.3 Removing Moiré Patterns from Digital Surrogates

Moiré patterns, the noticeable interference patterns created by screen-printed originals, cause
particular problems for digital image repositories. Moiré patterns that are noticeable when an
image is viewed at one size, disappear when the image is resized, making them particularly

difficult to manage when, as in UM’ digital repository, multiple sizes of an image are needed.

This phenonmenon occurs because of the discrepancy between the dot pattern of the analog
original and the pixel grid of the digital surrogate. When these two grids do not line up properly,
the interference between the two can create repeating patterns. This interference can be increased
or decreased when either pattern changes. Obviously, changing the pixels (by changing the size)
can be an easy way to mitigate the problem, however, often images are needed at particular sizes
to meet design requirements. A better method is to change the dot pattern by slightly blurring
and then re-sharpening the surrogate of the image at the particular size you desire.

Since this edit involves a fundamental changing of the image pixels, which will affect the detail
and information in the image this type of adjustment should only be done to a surrogate or
access copy. It is also very important that this adjustment is done postscan and not through a

a “descreening” filter in the scanning software. These filters edit
the scanned image before it is saved, compromising its status as a
digital master. Typically, this adjustment is not needed before an
image is uploaded into the digital repository. It will occur behind
the scenes as derivatives are made from the digital master. This
adjustment might be done, however, in cases of exhibition, web,
of print use or patron request.

Information on how to remove moiré patterns is detailed in
4 section 2.5 in “Part Two: 'How To’ Techniques for Digital Images

Figure 1.6: Image showing a Using Photoshop.”
moiré interference pattern.
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Part Two: “How To” Techniques for Digital Images Using Photoshop

2.1

PreEscaN: AbJusTiNG REsoLuTION To ENLARGE IMAGES

In some cases an enlarged image may be desired from the outset of a scanning project. Since
information should not be added through interpolation to a file once it is scanned, it is important to
calculate for this future enlargement before beginning. The following steps are used to determine an
accurate scanning resolution to achieve an archival quality image at a different size.

1

Determine the final use or suite of final uses. Identify the final image size, color mode, bit-
depth, and resolution for the final product.

Use the new file window in e _ =
PhOtOShOP (Fﬂe -> New ->) to Neme: |Untitled-1 oK ]
determine file size needed for e I e Reset |
scan. Width: |4 ; ihches :J Save Preset...
The new file window in Height: [ [ inches o] | el
PhOtOShOp (Figure 3 1) Resnlutim: ]pixelsﬂnch :j

contains menu fields in the Color Mode: [RGB colr +] [a bt 2

; ; : Image Size:
H tents: | Transparen ’l
center of the window for Background Contents o &.18M

width, height, resolution, and v Advenced
color mode including bit-depth.
In addition, in the lower right-  Figure 2.1: Photoshop new file window
hand corner Photoshop has
calculated the size of the image that will be created (directly underneath the words “Image
Size:”). Making adjustments to the size, resolution, color mode, or bit-depth, will change
this number. After changing these menu values to accurately reflect the end product desired,
record the image size displayed and close the window. Note that if Photoshop 6.0 or an
earlier version is used, the file size will appear above the fields, next to the words
“New Image”.

Next open the scanning software. This can be done by directly accessing the program, or, if
the plugin is installed, choosing the scanner from the list displayed in the File -> Import ->
menu in Photoshop. This should cause the scanning software to automatically open.

For flatbed scanners: Before making any changes to the scan settings, do a preview scan of
the image. In the lower right of the scanning window the project file size of this image at the
default setting for resolution, color mode, and bit depth is shown (see Figure 2.2).
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Figure 2.2: Preview window

ER:G: B:

Changes made to these settings also
change the file size. Select the color
mode/bit-depth combination that
was used in the previous step and
adjust the resolution until the file
size in the scanning preview window
is the same (or very close to) the size
that was projected with Photoshop.
This is the resolution to scan with
for the desired result. Once the scan
is completed follow the steps in
section 1.2 for saving surrogates at
different sizes without changing the
file size.

showing predictd file size.

NOTE: Never increase the resolution above the actual resolution capability of the scanner. Most
scanners will interpolate scans at a higher resolution but the resulting image quality may be affected.
The actual resolution capability of the scanner will be the lower of the two numbers in its model
name, or will be noted in the scannet’s manual ot specifications as its “Optical Resolution”.
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2.2  PrescAN: HISTOGRAM ADJUSTMENT |FRITETFES T : X x|
i Histogram

The histogram is the primary tool used E-J 1] Eil v
to achieve the proper tonal balance of Histagram
an image with a scanner. By adjusting Channel Input
the histogram sliders, (Figure 2.3) i o= sliders
different swatches on a grayscale target | = _,,% 7
can be readjusted to achieve a propet EL{M EEm Output
exposure. If the scanner interface does = v - levels
not offer this type of tool, the same = B

s typ > Input: r.—z_n. ﬁ_l I’Tﬁ? A
adjustment can be performed to an : =
unclipped image postscan (see section T A
2.3). This type of adjustment and

evaluation of the target is integral to the Figure 2.3: Histogram menu W'th 5||de"5 and

creation of archival quality masters. output levels

Open Densitometer
button

mr‘“_i{“ff?_;r— @ii
-
QME'" _:a

1 ‘ Tore Latvn Viowes

.
e

j,’.i G Bk ity

i
i | e
T 0 AR 1T RS ey |

=] T Mship Madk T
I [Hose *'}

Laved

| =| ¥ Dpicreenng Fin
i |

A M 19 patches in the Q-13 target
Densitometer

Hann §71.
new | Harin F1en

S

e |

Corbgagion ] Lo

T a9 pe

Figure 2.4: Preview window with histogram adjustment tool and
Densitometer

1. Begin by opening the histogram tool after the all the items are placed properly and the
prescan has completed (see Figure 2.4)
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2. Ensure that the histogram is showing all three channels: R, G, and B and is not set to show
one of the channels individually. Change the output values to 0 and 255.

3. Move the sliders just underneath each edge of the histogram shown on the graph.
4. Go back to the preview window and open the densitometer (Figure 2.4).

5. Place the cursor over the A, M, and 19 areas of the Kodak Q13 target (see section 71.4.7.7

= & ;
[‘.ﬂa Densitometer Preview of area being evaluated

Before  After /
F~ 91 104
G 9
- o Bl
L 2 1 ( 289, 260)

Figure 2.5: Densitometer window

Exposure and Clipping and Best Practice Guidelines at the UM Iibraries for more information on
using these targets). Look at the “after” values in the densitometer (see Figure 2.5).

The values for R, G, and B should be within the acceptable range for these patches according
to the chart in figure 2.6 and should be within four levels of each other.

Q-13 Patch A M 19 B (alternative)
RGB Tevels 242-242-242 104-104-104 12-12-12 24-24-24
(accepted range) (239-247) (100-108) (8-16) (20-28)
% Black 5 59 95 91
(accepted range) (3-6) (58-61) (94-97) (89-92)

If the levels do not meet the standards, tepeat steps 3-5 until the proper levels are achieved.
Black and white sliders should always be adjusted before the gray slider is adjusted. Specifically,
adjust each slider as follows:

a. If the levels in area 19 of the target (the blackest square) are too high adjust white
slider to the right. If they are too low, adjust them to the left. In most images the
white slider will be set to 255.

b. If the levels in area A of the target (the whitest square) are too high adjust the black
slider to the left. If they are too low, adjust the slider to the right.

¢ Adjust the gray slider to the right if the levels in area M of the target (the notched
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gray square) are too high, to the left if they are too low.

6. Once the grayscale patches of the Q-13 target appear to be within the proper ranges, close
the histogram adjustment tool and scan the image. After the scan is finished and the image
opens in Photoshop, use the Info palette (Window -> Info) to check the R, G, and B levels
in the final image. If they appear to have drastically changed a problem may exist with
the calibration settings of the scanner. Contact the project manager to notify them of the
problem and determine how to proceed.

7. When the settings are finalized and the image is saved, be sure to close both the scan

interface and the preview window to erase the previous settings before beginning a new scan.

Digital Imaging Primer
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2.3  PosTtscan: EVALUATING IMAGES FOR CLIPPING

Once images have been scanned, Photoshop can be used to evaluate the tonal balance of
the image and whether or not (and where in the image) clipping has occurred using the
histogram and levels tools.

1. With the image opened in Photoshop, choose Window -> Histogram.

2. Visually evaluate the |
histogram. Look
for any clipping at
either end. Don’t
worry if a caution
symbol ( &)
appears on
the histogram. It
means that the
preview image is
generated from a
cache. Simply click |
on the symbol to get |
the real histogram
(Figure 2.6).

E Mg 2U88L Laek
P Cyer ALT3 Cours
Naclerit 304 Fwraciiar
Pk BRETUR  Cacfwlawsh §

3. If the histogram
shows some 55 : -
clipping, use the  Figure 2.6: Image in Photoshop with histogram.
Levels palette to
investigate where this has occurred.

a. Open Image -> Adjustments
-> Levels.

b. Hold the alt key while
clicking on the cursor
underneath the clipped
edge. The image should
change to white with some
blotches of bright colors
(Figure 2.7).

These bright colots indicate
the pixels where clipping
has occurred. The color

Figure 2.7: Using Levels to
show clipping.

v
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of the blotch indicates which channel has been clipped. The white areas
are fine. Moving the slider will show what other pixels will be clipped if the
histogram was adjusted thusly.

If the clipping occurred in the target or the background, the image is still
acceptable. If the clipping occurred in the image itself, the image will need to
be rescanned using different settings or a different scanner

4. The Levels palette can also be used to readjust the target to hit specific aimpoints.

a.

b.

Open -> Window -> Info,

Choose the eyedropper tool and change the sample size (found in the top
menu bar) to 3x3.

Holding the shift button, click the eyedropper in the A, M, and 19 areas of the
target. You should see the R, G, and B, values of the pixels at these points in
the Info window (Figure 2.8).

Next, open Image -> Adjustments -> Levels.

You will see the histogram for all three channels combined. Adjust the sliders
underneath the histogram until the R, G, and B values in the Info window
match the target aimpoint ranges.

You may need to adjust each channel separately to get all three levels within
the range. If you are adjusting separate channels, check each for clipping
by holding down the alt key and clicking on the slider. When viewing the
combined histogram, the sliders may appear to be set to clip the histogram,
but as long as the individual channels show no clipping, the resulting

. histogram should be balanced.

o ]

2037 G0 ) I e R
| T O LI . *1 Trde sl llenigatin N E
E ke § o i TR (S 3 .
£t b - 5. Click “OK”.
W o 6. Open Window -> Histogram
- i) i again and view the results.
B ** i h i
Readjust as necessary.
#ks Ers
A5 T
At ELd
O S/
Chrke e rieag by manca Lovr o sallyrfion. Sht
coratriing mows to € degres ncrarvandy,

b Eodr el rmutu;ff._.g
L T Y

Figure 2.8: Using Info
Window to see aimpoints.
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2.4 PosTtscaNn: REsizING AND SaviNg DERIVATIVES
1. Choose File -> Save As from the top menu in Photoshop.

2. Name the file appropriately and then choose TIFF from the file format options as in Figure
2.9.

3. After the “SAVE” button is pressed, a second menu will open asking for compression and
byte order options. Make sure that “NONE” is chosen for the compression and that “IBM
PC” 1s chose for the byte order as in Figure 2.10.

e e

41111 A 9 B R S
2 £ L AR IR TEST
T | i B 15,02 IVE
S | reme BRIEr RO L TR I S
rite S LaEnERel S e
R | 39y e
7 o Baisad
‘L’ 5{' :_:ﬂ'l;'.\!;‘
eyt | Hesraal
t’?.é. | Slekrna
g Q‘* e
% | Sterland
3 a T. g i rterds il Selbean
9, 21 oot L
- ; i
3.7 . o g
s :
u L v
| Fis name: for 130 w16 0004 200 0 =l Zyen l 2
® TP TIE * TiE] : I = -
e Fomet L G tf ) Figure 2.10: Image
= “ | Bave Dol gups guee B g O1s) i =
| Bave Fomne 57 1 | compression and
é‘%‘g?- e . 0 byte order dialog
e I i
P TG LG T - box.
Ckow; Lavge Dot a7 PS8
Bt TG

Phestearos POF [ 16 7 FUIB) :
e R |

= EPawr I
& R T T ...
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Figure 2.9: Saving as a TIFF file.

Atfter the corrected archival master is saved, surrogates may be created according to project goals. If
images of a different size or resolution are needed, use the Image Size menu (Image ->Image Size)
seen in Figure 2.11.

The image size menu manipulates print size (referred to as document size), pixel dimensions, and/or
resolution. In addition, the menu allows for images to be resampled if desired. When the option

to resample the image is chosen, the pixel dimensions can be directly changed, and altering the
resolution or print size will not affect the other as seen in Figure 2.11. If the option to resample the
image is unchecked, the pixel dimensions will no longer be changeable and any change to print size
ot resolution will inversely affect the other.

Once the image size and resolution has been adjusted, use the SAVE AS option again and choose

Digital Imaging Primer 20




Image Size

Pixel dimension options

x|

— Pixel Dimensions: 140.6M

Width: ’ pixels :J :I'ﬁj
Height: ]6327 |pr}{els _ﬂ I

— Document Size:

width: | 12,943

~finches  ~]

Height; [ 10.545

Resolution: | 600 ’ pixelsfinch __'J

¥ Scale Styles
¥ Constrain Proportions

i

¥ Resample Image: ]Bicubic

M
"Print size

options

OK

_ Reset I

Figure 2.11 Image Size dialog box used for

resizing image.

|

— Image Options

Quality: l i ! Medium ']
srriall fle large file
e

— Format Options
& Baseline (“Standard”)

* Baseline Optimized
" Progressive

Srans: l 3 "I

— Size

~68.75K 12,145 @lsa.ﬁths 'I

X

_ Carcel |

¥ Preview

Indexed Color

JPEG or GIF for the file format. When
the JPEG option is chosen an additional
window like that in Figure 2.12 will
open. Project guidelines should be used
to determine these options, although a
quality rating of 5-7 (Medium) and a
progressive format option is generally
acceptable.

The GIF format also has further
options for indexed color and byte
order. Generally, Photoshop’s default
settings for these windows (Figure 2.13)
are acceptable. Again project guidelines
should determine these options.

Once all of the surrogates are saved work
on the image is finished.

GIF Options

Row Order
& Normal

" Interlaced

~ Palette: I Local {Selective)

Colors; , 296

:.I A

Forced: 1 Black and White :_]
¥ Transparency

¥ Preview

Figure 2.12: Further JPEG options.
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Dither: m
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Figure 2.13: Indexed Color and Row Order
options for GIF files.
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2.5 PosTscaN: SHARPENING

Sharpening an image involves using
a special sort of filter in Photoshop.
Use this tool sparingly and only on
dertvative or surrogate files. This
adjustment should never be done to
an archival master.

Wi

1. Begin by opening the

Unsharp Mask tool (Filter
-> Sharpen -> Unsharp

Mask). Make sure that the
“Preview” option is selected |
in the tool interface so that
changes will be represented
in the image while they are

being made. Although the . T T "‘”"""—'”””"“
changes will be seen in the Figure 2.14: Unsharp Mask Filter in Photoshop.

Chiler CRmk g
}r_\; Le ‘-i ._,':I.‘.'}Q _\ -_"u. o

image while the editing is
occurring, the image will revert back to its original state if “OK” is not selected in the tool
interface when editing is finished.

2. Always start by setting the Amount to 100% and the Threshold to 0.

3. Next set the Radius at a point where some smoothing of the large shapes occurs without
losing distinct edges or creating halos and dark lines around the objects. A rule of thumb
is to never set the Radius to more than the ppi divided by 200. So if the ppi is 400, do not
increase the Radius above 2.

4. Go back to the Amount. This can be increased as much as is desired, although it is rarely
necessary to exceed 200%. Increase the Amount until maximum distinctness has been
reached without introducing too much noise ot coatseness. Some noise can be fltered out
with the Threshold tool, but not all.

5. Finally use the Threshold settings to smooth those areas where noise has been mtroduced
— areas that should be of a similar tone, but which have imperfections that have been
affected by the sharpening.
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The final result is subtle in this instance, but the sharpening has defined some of the fine detail,

especially around the tops of the towers and windows in this image, as can be seen in the
comparison of Figures 2.15 and 2.16.

Figure 2.15: Unsharpened image. Figure 2.16: Sharpened image.
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Figure 2.18: Removing a moiré pattern
with the median noise filter.
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Figure 2.17: (inset) Original image showing a moiré patern.

Figure 2.19: Resizing an image after

removing moire pattern.

2.6 Postscan: REmoving MoIRé PATTERNS

The majority of the action taken e ——— e -
W i ] 51
for this adjustment should be done ; e
. I o Derirasr: 158
postscan, but is dependent on the = s

original scan resolution. Since this e ik e [TH [ 3]
type of adjustment involves blurring bk B8 'hkm i
image details slightly, the resolution BE ] e i
of the initial scan should ideally be t T
150% — 200% of what is needed for e R

the adjusted copy. For example, if an

adjusted copy is needed for a 300 dpi
access version, doing the otiginal scan
at 600 ppi will provide enough image
detail to withstand the blurring and
sharpening. Most likely, creating an
archival master image will require this

P Cormtran Progestions
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level of resolution anyway.

1. After the original scan 1s made, save a copy as the master file and open the image in
Photoshop.

2. Resample the image to the desired print size, but keep the resolution the same. Save the new
access copy with a different file name.

3. View the image at the Print Size (View -> Print Size).

4. Open the “Median” filter (Filter -> Noise -> Median) from the Photoshop menu. Select a
Radius between 1 and 3 (Figure 2.18). The higher the original resolution, the higher this
setting may be. Some smoothing of the dot pattern should be seen without totally losing the
image details. There may still be some residual moiré effect seen while the tool is open. This
will probably disappear once the adjustment is made. If necessary, use the History palette to
undo the change and try again with a different Radius until the desired effect is achieved.

5. Next, Sharpen the image as described in the directions in section 2.5.

6. Finally, change the resolution to the desired final resolution (Figure 2.19). Be sure to check
the quality of the image by viewing at the print size again. If the results are not satisfactory,
use the History pallete to go back and try the median noise and Unsharp Mask filters again.

7. Save the image again, making sure you are saving a copy. This image should appear to be an
acceptable surrogate at this print size and resolution. It is not a replacement for the master

image.

Digital Images at the University of Maryland Libraries

As these guidelines are used, it is important to remember the numerous resources available to help
guide project development within the digital collections infrastructure at the University of Maryland
Libraries.

In addition to these guides, please consult the Best Practices for Digital Collections at the UM Libraries for
a discussion of the digital project lifecycle, standards for digital files, and policies and procedures for
establishing and developing digital collections. Direct guidance in the development of digitization
goals, workflows, and training may be discussed with the staff of Digital Collections and Research
and the Special Collections Digital Initiatives Team. Consulting these resources will ensure that
digitization efforts are compatible with the framework for digital collections at the UM Libraries, but
also that they meet established standards for quality and preservation. Digitized files created under
the guidelines set forth in these resources can then be added to the Libraries” digital repository with
little or no duplication of effort and will make a lasting contribution to the intellectual resources
available to all users through the UM’ Libraries” digital collections.
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